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Mind Maps

1. 1.1 Purpose, elements and design of visual identity (part 1)

2. 1.1 Purpose, elements and design of visual identity (part 2)

3. 2.1 Concepts of graphic design and layout conventions

4. 2.1 Layout conventions

5. 2.2 Properties of digital graphics and use of assets (part 1)

6. 2.2 Properties of digital graphics and use of assets (part 2) and 2.3 Techniques to plan visual identity and

digital graphics

7. 3.1 Tools and techniques of imaging editing software (Photoshop)

8. 3.1 Tools and techniques of imaging editing software (Photopea)

9. 3.2 Technical skills to source, create and prepare assets and 3.3 Techniques to save and export visual identity

and digital graphics

All mind maps are provided in both A3 and A4 formats plus higher- and lower-level activity versions.



Teacher’s Introduction

This resource is intended for use by students studying the Cambridge National

in Creative iMedia, Unit R094: Visual identity and digital graphics. Thisisa Always check the exam board
mandatory unit for the Level 1 / Level 2 Award (J834), assessed by two website for new information,
centre-assessed practical tasks that are OCR moderated. including changes to the

specification and sample
As a revision tool, this resource does not aim to cover the material in too assessment material.

much depth, but instead provide visual ‘mind maps’ summarising all key areas
of Unit R0O94. Students can use these mind maps as the basis of their revision as they cover all the key terminology
and knowledge needed to complete the written exam successfully. The resource is especially suited to visual
learners and those who find it difficult to revise from dense written notes.

The unit has been broken down into 9 topics. The breakdown of these topics is as follows:

1.1 Purpose, elements and design of visual identity (part 1)

1.1 Purpose, elements and design of visual identity (part 2)

2.1 Concepts of graphic design and layout conventions

2.1 lLayout conventions

2.2 Properties of digital graphics and use of assets (part 1)

2.2 Properties of digital graphics and use of assets (part 2) and 2.3 Technigues to plan visual identity and
digital graphics

3.1 Tools and techniques of imaging editing software (Photoshop)*

e 3.1 Tools and techniques of imaging editing software (Photopea)*

e 3.2 Technical skills to source, create and prepare assets and 3.3 Techniques to save and export visual

identity and digital graphics

*Note: These pages are mostly identical with subtle differences depending on the software covered.

The resource consists of:

e 9 completed mind maps, which provide solutions to the activity mind maps, labelled:
e 9 activity mind maps (partially complete) for higher-level students to complete, labelled:

e 9 activity mind maps (partially complete) for lower-level students to complete, labelled:

All mind maps are provided in both A3 and A4 formats.

How to use this resource:

e  The sheets can be handed out at the end of the course, or at the end of each topic, for revision purposes.

e  The mind maps can be printed out poster size and displayed on the classroom walls as the topic is being
taught so that students have a visual reminder of what they have been covering in their lessons.

o  Asthe resource features partially completed mind maps, students can be encouraged to complete the
exercises on the activity sheets as a way of recapping knowledge from the topic at the end of teaching.

Note: The activity sheets designed for lower-level students tend to keep more of the spec information intact —
students are generally challenged to fill in missing words and provide short answers to straightforward questions.

Questions that require a more detailed response provide example answers to help students get started.

The activity sheets designed for higher-level students provide less structure — students are generally challenged to
provide definitions for key terms, list relevant points and answer questions without the aid of example answers.
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@ PURPOSE, ELEMENTS ¢ DESIGN

Visual identity is a representation of a brand's values and mission through consistent design elements, helping to communicate t

Establishing a brand createsa " e e e e e e
o distinct identity, image and Brand recognition
Visual communication shows reputation in the minds Locking professional Consistency, adaptability and memorability are key aspects in e
what a bfar?d is ab{;ut of consumers makes a brand seem leveraging visual elements to reinforce brand identity
using wores trustworthy and serious
Examples
e
Staying consistent keeps all oins neanle know an joiden arcies 10go, bright réd
vng o p helps peopie know and . colour scheme, and specific for
the brand's assets locking . Consistency the McDonald's
i HUON3Ia s
the same
Standing out .makes L & The ability to appl
brar?d look dlﬁiefeﬂt Develop brand loyalty thro ; Visual identity refers to Adaptability identity eleiﬁenﬁ effe
from its competitors so memorable and cons ; the consistent use of logos, colours, :
i i - e . I o such as d
people notice it elements that create | 4 fonts, arjd i{;s;gn st;zl‘es;a create a :
emotional conni i ri!tcgmsa - aﬂi@ss ; Maintaining uniformity i
reeat purchases % different platforms and materials ; the use of visual elements
T ility | across different platforms
and materials to reinforce ' audi nlnret worldwid
Key elements of visual identity brand recognition
- - 3
| Visual identity is a representation of a brand's values and mission through consistent ; )
design elements, helping to communicate the brand's message, differentiate it from ; ; Starbucks often uses shades of green, brown z
competitors, and build trust with customers. i : branding. This colour palette reflects Starb
I ; sustainabilitv, community and connectit
i ;
Consistent selection of colowrs that reflect the brand's

I Colour paleﬁe > personality and evoke specific emotions

Fonts chosen for use in branding materials that : .
I Typography > convey the brand’s tone and style ]

I Im agery. / graphi cs > Phozz{graphs, Eiiils?raf:égns‘or graphics Ei}gt align

with the brand’s identity and messaging

Determines the overall structure, balance and

i
i
i
|
I Lavout/complexity visual hierarchy of a design, impacting the :
1
’

clarity, coherence and aesthetic appeal of

3 brand communication material
D, &

- - . ///// :
2 A cohesive visual language and

i aesthetic that guides the creation of
L

!

branded materials

More on design styleonp. 2

SRR

Serif fc

Tradition, formalit

Seript fonts:

Elegance, sophistication, creativity

Saﬂs~$erif fonts:

Moderni icity, friendliness

THE CHANEL
NORTH
FACE! S

The North Face often features Chanel uses a sophistical

font for i

g0 and bra
brand's tit
; and camping in ing refi
capes. These and class. The use of ser

adds tradition and pre
aligning with Chanel's hi
connection with nature. fashion identity.
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@ PURPOSE, ELEMENTS £ DESIGN

involves purposefully designing elements to evoke spe

udes and associations in viewers, influencing how they perceive and engas
lI_I—i—--'—I—!—iq !Iuiuh“!ululululwlﬂlui* ‘Mluamiw!wnua“
. Represents a brands’ values, mission and ; . . . .= 4
I personality. The design, colour and symbolism i Brands often use imagery that aligns with their target audience’s § The choice of fants can convey characts
; ' . th;:ejiogo ' . aspirations, lifestyles and values = f modernity, tradition, friendliness or pr
I—-—-—---f-'—-—-—-l Bow s o s o s omm s omm s o= _a._._._.s_a.E _a_._._.T_._
Logo and symbols Imagery Typography
The logo is often the most recognisable ] otographs used in brand Typography contributes to t
visual element of a brand ke specific emotions and perceptions personality and tone of a bre

¥ . ¥ - - -3

*  Alogo with bold, vibrant colours may evoke i i . . . . g abrand using playful, handwritten fon
i / ( . Lifestyle brands may use images featuring happy, diverse =, , .
feelings of energy and excitement, whilea & t . . , . . more approachable and casual, while a
. , , individuals enjoying Life experiences to evoke positive emotions § ‘
logo with softer, muted tones may conveya |} i . . 1 sleek, sans-serif fonts may convey a sen:
i . . and a sense of aspiration . .
| sense of calmness or sophistication 3 i ' I and sophistication
... .. ... .. > A . . . . @ @ @ @@

Price range: Low ; ! 5‘: fange: Moderate Price range: High
- Basi uality: Good ality: Superior
Quality: Basic _ . Qu ¢ cumers
jence: Budget-conscious Consumer Target audience: Valye.cones Target audience: Affluent con
Target e : endly, practical alue-constious consumers 9

Brand perception: Luxury, exclusivity
: Limi jalised

Product range: Limited, spec;g .
Customer experience: Exceptional, personalised
Distribution: Selective, exclusive ~
Marketing strategy: Lifestyle, aspiration

BURBE

Brand perception: Budget-fri
Product range: Wide variety,
Customer experience: Basic
Distribution: Widespread

Marketing strategy: Value-focused

€, trustworthy
alanced
tisfactory
ssible

nce of value ang Quality

basic essentials Product fange: Diverse, b,

Cf.ist?mer eXperience: Sy
Distribution: Broad, acce

£ 3

2

L 3

® Brand Perception: Reliap)
£ 3

E ]
&
® Market?ngstra!egy; Bala

o s 8 8 8 8 8B
o 6 8 8 v v B2

i Different colours have distinct psychological . I By maintaining visual consistency, brands can g i Represents a brands’ values, mission and CO PY Rl G HT
. associations, and brands carefully select colours that | . strengthen brand recognition and build trust with 1§ i The design, colour and symbolism of
i align with their identity and messaging j i consurmers over time ,; - P ROTECTE D
f . Brand voice and fone
Colour paieﬁe Gra;)hii elements While not strictly visual, the tone and sty . ‘ Eg
Colours play a significant r i Consistent use of graphic elements and tayout communication also contribute 1c s ’
perception and prompting emotional response guidelines helps reinforce the brand’s visual identity perception and prompting emotional ag

~ Is often associated with trust and reliability,
making it a common choice for financial
institutions, e.g. banks

Education

Coca-Cola's ¢
and white colo

Nike's brand voice and tone are reflected in
across various platforms. The language ist
empowering, and geared towards inspirin:

achievement. Nike's tagline Just Do It enca

brand ethos, encouraging individuals to pu:
and pursue their goals feartess!

vic elements consist of its iconic red
lette, Spencerian script k

on the other hand, can evake feelings of
passion, urgency or excitement and is frequently
used in branding for food or drink companies

Z.._._._._._._._._
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CONCEPTS OF GRAPHIC DESIG

£ LAYOUT CONVENTIONS

ignificance of incorporating visual identity and |
Significance of inc ating visual identity and house
style in graphic designs

Brand recognition

Visual identity and house style help create a consistent
look across all designs, making the brand instantly

recognisable to the audience. This builds trust and loyalty.

Maintaining a consistent style in designs reflects
a professional and cohesive image. It conveys a

Colour palet
fashion, cultu
use the

Professionalism

sense of quality and attention to detail.

*

1Inlu1-nlIllilIlunsaslllis!lnhsalllﬁlil!lli.‘
=

Makes it easier for readers to
navigate and understand the layout

Alignment

Align left aligns content with the left
margin. Often used for body text in
documents, making it easy to read.

Centre aligns content centrally
on the page. Can be effective
for headings and other short

lines of text. Typically used for

titles and headings.

Using colour combinations that are
accessible to those with colour vision
impairments is important for inclusive
design. This is known as accessibility.

RGB: A

A colour model used for digital designs,
such as on screens and websites, where
colours are created by combining red,
green and blue light

A colour mod
designs, wh
created by ¢

magenta, yell

Align right aligns content with
the right margin. Can be effective
for headings and other short
lines of text.

Justify distributes text evenly
between the margins. Often used in
newspapers and books to create a
clean, professional appearance.

e ——
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Images

imes cannot.

. ir 2
. , i,
! e 4 £ ~~s,~
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4 patM [ayout convention
(Seemoreonp 4)

%,

.,

Visually communicate messages
and ideas quickly and effectively.
They can convey emotions or
information in ways that words

A colour wheel is 3 visual
tool that helps designers

relationships, such as
complementary colours

understand colour

Pantone: Natur;
Each colour in the system has a systel

unigue code. Ensures that colours Identifies ¢

look consistent across different media

saturation ar

nd print materials. igners can
and print materials. Designers ca ensure that cc

specify a Pantone colour for accurate .
s peciiy @ duction i inti intended .
reproduction in printing. .
~ P P 9 differe
\\
3
H The difference in brightness, hue or saturatior
‘; between colours can be used to emphasise cert:
J elements in a design. This is known as contras’
4
4

4

’?
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@ LAYOUT CONVENTIONS

Advertisements

CDs, DVDs & Blu-ray Covers

Spom

Pac

e Headline: A catchy, bold statement at the top that grabs attention and
conveys the main message

Title: The name of the all
the front cover

ilm or content, often prominently displayed on

Product name: The name of thepr_
of the packaging for easy recogniti

front cover

e Logo and branding: The logo of the game developer or pub
placed on the front and back covers to establish brand identi

e Artworl/imagery: Eye-catching visuals that represent the game's
theme, setting or characters, providing visual interest and
appealing to potential players

e Description/synopsis: A brief overview of the game on the back
cover, explaining the gameplay, story, or features 1o give potential
buyers an idea of what 1o expect

e Game features: Key features or selling points of the game, such as
game maodes, multiplayer options, and other highlights

e Technical information: For video games, details about the
platform, game requirements, rating, and any
compatibility information

& Rating: For video games, the age rating or content rating, such as
ESRB or PEGI, indicating the appropriate audience

e System requirements: For PC games, specifications such as
minimum and recommended system reguirements

e Barcode: For retail purposes, a barcode is included on the back
cover for inventory and sales tracking

e Screenshot or preview: Small images or screenshots showcasing
gameplay set-up to give potential players a preview of the game

e Spine information: The game's title and logo on the spine for easy
identification when placed on a shelf

purpose of the leaflet
Sub headline: A smaller, supporting statement that provides more context or
L to the head
Visuals/imagery:
and attract the reader's
Body copy: (o
service or message being pre
Call to action (CTAR Al
our website’, or ‘Get yo
Contact information: D
websites for the reader to
Logo and branding
identity and recog
White space: Strate
layout, making the

images or graphics that enhance the message

oted

flet easier to read

e Contrast: Use of different colours, fonts and

sizesto create v interest and highlight

key information clearly and efficiently

s Offers/discounts: Prominent display of special
ffers or discounts, if applicable, to attract

attention and encourage action

ded leaflets, clear indications

de the reader on how to open

and read the leaflet

t that provides details about the product,

e Sub headline: A smaller, supporting statement that provides more e Artist/band or main cast: The name of the artist, band or main cast featured, Branding and lege: The company ¢
context to the headline and recognition
e Visuals: High-quality images or graphics that enhance the message and | ® ics related to the content, Main visuals/imagery: High-qualit
atiract attention providing d out product and provide visual appeal
e Body copy: Concise text that provides more details about the product, |®  Tracklist / Content list: O , & list of tracks {for (Ds) or chapters Tagline: A short, catchy phrase the
service or message being advertised and special features (for DV its benefit
e Calltoaction {CTA}: A clear instruction to the viewer on what to do e Synopsis/description: the content on the back cover, giving Praduct description: A brief overvi
next, such as ‘Buy now' or ‘Leam more’ oten Iyers an ide features, benefits and use
e Logoand branding: Placement of the company or product logo to e Technical information: , details about format, runtime, Barcode and QR code: For retail pi
establish brand identity and recognition language options, and tracking, and sometimes a OR code
e Contact information: Detalls such as website, phone number, or e (opyright and legal information: Information about copyright, production and Contact information: Detalls for c
physicat address distributi ically located at the b f the back cover phone number, website or email
e White space: Strategic use of empty space to create a clean, organised |® Barcode ] uded on the back cover for Recycling information: Guidance ¢
design and emphasise key elements inventory and sal packaging responsibly
e Contrast: Use of different colours, fonts and sizes to create visual s Spine information: Design consistency: Use of consist
interest and highlight important information when the case Is on that align with the overall brandin
®  Readability: Ensuring text s iegible with appropriate font styles ° ??ﬁ*? and branding: Plac
and sizes distributor's { tablis!
=  (Consistency with content: The de: Ct the style and theme of the
3 m, creating a cohesive and unified look
Games & Multimedia Leaflets Magazines {
e Title: The game's name, often prominently displayed on the e Headline: A bold, attention-grabbing title that conveys the main message or Title: Prominently displayed on thi

Author name / Editor name: Then
editor {for magazines), often placer
Main image/artwork: A large, eye-
content and theme of the publicati,
Subtitle: If applicable, a secondan
the content

Date and issue number (magazine
date and issue, often located near
Coverlines {magazines): Short, ent
or features inside

Subheadings {magazines): Briel &
providing more context and detaill
Tagline {books): A short phrase or
book or highlights its appeal
Spine information: Tt authe
spine for easy identifica nasl
Back cover blurb {books}: A brief s
review on the back cover, providing
readers with a preview of the conte.
Barcode and ISBN: For retait purpc.
barcode and ISBN for tracking and
Price: The cost of the publl 1
displayed near the title or masthea
Consistent branding: Use of consig
colours and design elements that
the publication’s overall branding

.
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Bitmap/raster properties
A type of digital graphic composed of a grid of individual pixels, each
with its own colour value, used to represent detailed images such

@ PROPERTIES OF DIGITAL GRAPHIC

Vector graphic properties
A type of digital image created using mathematical formulas to def
lines and colours, which allows it to be resized without losing ¢

Overview

Refers to the number
of bits used to
represent the colour
of a single pixel

Colour depth

as photographs.

Properties

Common colour depths include
8-bit (256 colours), 16-bit, 24-bit
and 32-bit {millions of colours)

Describes the method
(«CIGITE T I ised 1o define colours
in the image

Common colour modes include
greyscale, RGB (red, green, blue)
and CMYK {cyan, magenta,
yellow, black)

Raster images may
use compression to
reduce file size

Compression

settings

Lossless compression (e
preserves image qua hile
lossy compression (e.g. JPEG) can
degrade quality for smaller files

Quality is determined
by resolution and
compression settings

Overall

Higher resolution and lossiess
compression maintain
better q y

Some formats support
transparency (PNG,
RICUNEICL W GiF) allowing parts of
the image to be
see-through

GIF supports binary transparency
(one fully transparent colour),
wi PNG supports alpha
transparency (varying levels
of opacity)

Overview

Cross-platform compatibility: Vector graphic formats suct
(Scalable Vector Graphics) and EPS (Encapsulated PostSci
widely supported across different platforms, including Wi
macOS and Linux

File formats: Vector graphics commonly use fite formats {
EPS and PDF, which are recognised and supported by mo
software applications

Compatibility

Web compatibility: SVG is a widely accepted format for v
graphics and is supported by all major web browsers, allc
vector images to be embedded directly into HTML pages

The file size of vector graphics can increase with the comr

File si
ile size the design, such as the number of paths, nodes and layer

Vector graphics are based on mathematical equations, all
them to be scaled to any size without loss of quality or pi
Vector graphics maintain the same sharpness and detail ¢
resolution, making them ideal for printing and large-form

Scalability

also provide support for opening and converting vector g

Colour support:
GIF supports up to 256 colours,

millions of colours. Compression

can reduce the number of colours

to save space, which can impact
the guality of the image.

Scalability (enlarging):
Raster images are resolution-
dependent and composed of

pixels. Enlarging may cause loss

of quality, making images
pixelated or blurry. Loss of fine
detail and potential distortion
when enlarging.

5]

Transparent
backgrounds:

Formats such as BMP do not
BMP and PNG can support support transp

rent backgrounds
whereas PNG and GIF do.

The two methods of image

transparency are binary

transparency {GIF) and alpha

transparency (PNG).

/1 c

instead of pixel data, making control over design elements,

support

raster formats. Vector graphics can often be exported anc
between different software programs, allowing for comp:
across design tools and platforms.

Smaller file sizes: Flexibility in editing:
Efficient storage due to Easy modifications of colours,
geometric shapes and paths shapes and paths with precise

files easier to work with and ideal for customising large
transfer for large projects. print materials.

Lossless scaling:
r images can be
scaled without losing
quality, maintaining
sharpness and clarity at
any size without
pixelation.

If an image requires attribution,
include proper credit to the creator More ont
such as a caption or footnote i

s

Educc
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PROPERTIES OF
DIGITAL GRAPHICS
AND USE OF ASSETS 2

Always seek wi
permission from the content
creator before

media content, even
appears to be pubtic

This ensures re

Using social media content

Some platforms may restrict the
commercial use of user-generated

nedia platforms’

terms of use govern

content ownership. Users

ess explicit permission

ined from the content owner.

Platforms often have specific
guidelines for sharing content,
including what is allowed in terms

e

Materials: Comprise printed pictur
text, and colours placed on a large
sheet or board
Tactile experience: Off
tactile approach, allowing
and rearrange elements

media such as

ids

F's ri of reposting, embedding or using A
el r{g igt to the content ”cnti‘r‘t 0==gtside of the ilat?ormd rmagazines, hs, fab
potential copyright B ST . . ’ . samples, and r tangible items
- ¢ Collaborative: ideal fo

ons and presenta
ding a clear visual represent

S e e B o e e
3

Rights and permissions
Rights refer to the legal entitlements to use, distribute and modify creative works, while permissions are
the specific approvals obtained from the copyright holder to use their work. It's important to respect these
rules to avoid legal issues and ensure ethical use of media assets in your projects.

theme and

© Permissions

& Scope of use

& Duration

% Geographical restrictions
© Attribution

Licence grant:
A legal agreement that allows someone o use someone else’s
work, such as images, music or writing under specific rules. The »
person who owns the work (the licensor) gives permission to
another person or group (the licensee) to use it.

CONCEPT ¢

Simplicity: The sketches are often
rough and minimal, focusing on
the main elements rather than

intricate details

Public Domain:
t are Images in the public

Creative Commons: Commercial:
Offers a range of licences from Allows filtering images th
CC By (attribution required) to ermitted for commercial domain are free to use
CC By-NC {attribution and non- projects, ensuring you comply without attribution or

commercial use) with licensing terms for restrictions
commercial use

COPYRIGHT
PROTECTED

VS 9

Royalty-free Rights-managed

og

Education

Rights-managed licences require
a fee for each specific use or
duration, often based on factors
such as audience size, usage

duration and location Restiicted

images licensed under a royalty-
free agreement can be used

multiple times without paying

additional fees

each time

Flexible &
non- & canbe Communication: Concept
exclusive costly sketches are used to

o s S A S 0 S O S 0 L B
00 e o o oo o O O W OO O O R RO O O O O ) OO O ) O OO OO O SO O O O W OO O ) W OO O O 0 o

s, communicate ideas effectively to

o
i i s i e e S S S S S S s T S, e S ., e s s 7 8 others, such as team members,

E clients, or stakeholders




@ TOOLS ¢ TECHNIQUES OF IMAGING EDITING

| IMAGE/CANVAS SIZE | E]

image Size Function: Canvas Size Function:
Change the dimensions and resolution of an image for | Adjusting the canv: i
specific uses such as printing, web design or other

LAYOUT T00Ls Can help you organise the pla

enstring visual balance and alignmen:

| View > New Guide Layout >

View > Show > Grid

size can help you
wanted space, o d

Rulers pi

6 3 Nework H B
applications. This helps to ensure the image is the canvas. This provides fle S in.és a':ﬁ n;'"i; ?; §us§€es 41 non-prining messurert
appropriate size and quality for its intended use. stich as shapes and texts a ,?rszomc dr Ve lines that you can manually

lines that divide your place on your canvas edges of

( Image > Canvas Size l canvas into sections
I Adjust width and height - ange 7] Adjust aspect ratio — C - - k
dimensions of your image in various units such your image You the colour measur
as pixels, inches, centimetres, p ¥ Adjust width and height — s of your an elemer
7 Constrain proportions — Main| m more visible r—
your image when adjusting the size - _
[ Change resolution — Modify the image’s resolution Consider

quides in place once

irds v

\dpa or pp;) W"ICh aﬁerts !he pr:nr quauhl and ﬂ?

canvas, the visuat inte
mlﬂur, whi the
—

BRIGHTNESS/CONTRAST & @3:
COLOUR ADJUSTMENTS

Image > Adjustments > Brightness/Contrast

Brightness: Contrast:

Overalt lightness or darkness of an image. C veen the lig
Adjusting it changes the intensity of light values acoss Increasiny
the image, affecting both shadows and highlights. the im

Image > Adjustments > Levels

Levels: Adjusts the tonal range and colour balance of
controlling the intensity of shadows, midtones and

-

[=}

isolati lid
coloured b,
of sels

colour §
Used to g

ckground irregulz
a specific

ue sky to
hue of saturation [
: ' 0. e | : ’ inar 3 i i Featliening Is used to soften 1}
el colour tone of the image alme g face in a portrat 9es (g} selecionandcreate snooil COPYRIGHT
e e e e o e o o o e e e e e e
@ l RETOUCHING l T;;s for effective typography POGRAPI PROTECTED
Visual hierarch izes,
Edit textures
and colors Key terms:
Frequency separation independently *  Kerning: For better readabilit
separates an image into Clone stamp tool: co v spacing between two characte £ 9
high and low frequencies from one area of 2 *  Tracking: Adjusting spacing b
paint them ovel i

text can al better readat
*  Leading: Modify the line spac
how text lines stack

Pencil tool: creates
hard-edged strokes

=)

*  Textwrap: Creative text effec E a -t i
Rise, Inflate, Twist - U EQ IOQ

*  Transform: Changing the app

Brush tool: paint over
areas needing colowr
correction or adjustment

atcuracy when . v 10 achieve a specific design ef
adjusting (;olou_r picker: sample a # hasis, § alan converting letters to uppercas
ehancing the hues | colour from the image and :
and tones of an apply it as your foreground

\ image j  orbackaround colour Sharpen tool: increase Sans-serif fonts — digital and web designs — maintain clarity and readability on s
of pi ls — easier to read at smaller sizes

i

[ ]

i

i

[ ]

i

i

i

i

[ ]

i

§ v
i

i

i

i

[ ]

i

i

[ ]

i

i

] i

contrast of pixels in an area, e o i Serif fonts — body text in print mate! easiel
making it appear sharper Scriot fonts — 2 or personal touch to a desian




@ TOOLS ¢ TECHNIQUES OF IMAGING EDITING

| IMAGE/CANVAS SIZE | E]

image Size Function: Canvas Size Fumtisn:

Change the dimensions and resolution of an image for | Adjusting the canvas size can help you adi
specific uses such as printing, web design or other wanted space, o d
applications. This helps to ensure the image is the canvas. This provides fle
appropriate size and quality for its intended use. suich as shapes and texts a

LAYOUT T00Ls Can help you organise the pla

enstring visual balance and alignmen:

View > Show > Grid | View > New Guide Layout >

Grids are a network of Guides are non-printing
horizontal and vertical lines that you can manually
lines that divide your place onyour canvas

Rulers pi
measuren
edges of

Image > Image Size ( Image > Canvas Size l canvas into sections
[ Adjust width and height - ange ] Adjust aspect ratio — C - - B 4
dimensions of your image in various units such your image You the colour measur
as pixels, inches, centimetres, p: ] Adjust width and height — s of your Eil elemer:
7 Constrain proportions — Main| m more visible r—

your image when adjusting the size
[ Change resolution — Modify the image’s resolution
\dpa or pp;) W"ICh aﬁerts !he pr:nr quauhl and ﬂ?

- Consider

Lock your guides in place once

irds v

canvas, the visuat inte
mlﬂur, whi S the
View > Lock Guides
—
e — ) . .

BRIGHTNESS/CONTRAST & | (== Jees i | | USE OF SELECTIONS |' ™ "
COLOUR ADJUSTMENTS £ ! .

Image > Adjustments > Brightness/Contrast

Brightness: Contrast:

Overalt lightness or darkness of an image. C i lig
Adjusting it changes the intensity of light values acoss Increasiny
the image, affecting both shadows and highlights. the imag

Image > Adjustments > Levels

Levels: Adjusts the tonal range and colour balance of
controlling the intensity of shadows, midtones and

[=}

shapes

More Colour Adjustments:

apply it as your foreground
or backaround colour Sharpen teok:
contrast of pixels

Sans-serif fonts —
Serif fonts — body text in print materials — eas
Script fonts — artistic or personal touch toa d

igital and web designs — maintain clarity and readability on ¢
7 to read at smaller sizes
ign

The Polygonal Lasso Used to
nvolves modifying the levels of ] 1d be used for a
the three primary colours {red, overail cotour tone of
green and blue) to change the | the image, cha“ he i 3 e 2 building, Wﬁg&ﬁ%%@%&ﬁﬁ
overail colour tone of the image s OF grey. i | t i edges ( » C o PY Rl G H T
__________________________________________r_____________________ ——————
| IS
@ l RETOUCHING l ! T;;s for effective typography POGRAPI PROTECTED
i Visual hierarch ont si
Edit textures § K
and colowrs ] ey terms:
Frequency separation independently ; *  Keming: For hetter readabili
separates an image into i ¥ between two characters E 9
high and low frequencies paint them over another area Tomasource  § *  Tracking: Adjusting spacing t
Penciltool: creates targetarea § oh text can also aid better reada
hard-edged strokes ; v Readabiity: Choose fonts and colours that * ir:ead;ng m!{; th: line spac G’g
) Spot heal:ng brush teol: [ are ea,, to read DU 8 e il
" Brush tool: paint over ] v *  Textwrap: Creative text effe .
CO‘““;S‘;”;K:"S area areas needing colour i Inflate, Twist U EQ’t 1on
standardised set of ) . - “ i .
correction or adjustment i .
colours that 1 Justm ] * ;l”;am#crm ‘V-?‘aniﬁ_ﬂf? apL
oy andacuracy | coloyr from the image and H FVENg £LEE T IpPeIee:
adjusting or H :
i
i
i




TECHNICAL SKILLS TO SOURCE, NIV
CREATE AND PREPARE ASSETS

Source assels for use in digital graphics

s Crealing assels
Maintain visual consistency by selecting images and graphics ;
i itht erall style ar nding of you %
that align with the overall style and branding of your project i [T E——
. i Choose a
3 Google or Bing with advanced medium
Search Engines es. You can filter by usage rights
¥ Select software
Sketching
5 B 5 . Creating Draw using shapes, lines, colours and te
Creative Commons Websites mages available. Ensure you i Layering Organise d ising layers
Y icence type for each i Editing and =
Adjust shapes, lines and colours for refinemer
R refinement
7 . Finishing . I , o -
Online Forums/Communities touches Add final details such as shadows, highlights
14 H - - -
H ave in th r ate format for ir d :
Exporting 3 v n‘twe appropriate format for intended u
web, print, etc.
5, Websites such as Shutterstock, Adobe Stock, i5t
Commercial Stock Libraries and Getty Images provide Editing Existing Assets
¥ purchase. Offers i Selection Choose an existing image to edit
0 : image Modify with cropping, resizing, colour adjustn
by Nebsit 35 Pexels and Pi for § manipulation retouching and effects
: : sites such as Pexels and Pixabay offer free
Free Stock Libraries s > N TRaney P Layering Add layers fo g new elements and ad
es which can be used freely
4 under Creative Commons Zero. Compaositing Combine different images to create a new vis
b H File formats Save in the desired format, e.g. JPEG, PNG, BM
i ‘. "t Stock libraries typ orise images by themes, i ™,
age Laie901i5a1ion keywords and it easier to find sui
’ 4 OUr o (| P .
assets for your projects. Original Asset Folder Edi
Store all original and Sto
A - . . . ) unaltered files so you always tc
- Check if vou as arv of assets from past H .
Company Archive > Checkif «"fu C;‘emdh“ H M’;'t‘&t rom past ; have the source material
s or brand ¢ ies that you can use. H
’ ’ COPYRIGHT
» Your client may have specifi Moditying assetls P ROTECTE D
Brand Assets such as loges and product image
14 use in your designs. ; Maodifying assets is a crucial skill for anyone invob
H cregtive media production, as it allows you to tailc
ST If you use asset fient’s library, make sure they materials to fit the specific needs and vision of yol ) E
crmbaions a censing have the nece to use and ¢ . ’ 9

o Pixel-based images b

Bitmap (Raster) or photo-realistic des ﬁ.g

Use paths and shape: ‘«.x
Downloading images 1. Create a working asset folder Vector logos and scalable de Edi}ﬂ{:}t]og
and gwphics 2. Copy assets from download folder to

working asset folder Modify: Metasta

1 Select high-quality assets 8. Rename files Convert vector graphics metadata (cre
2. Click the download button 4. Create subfolders to bitmap format at tags, author) fo
3. Save to a temporary folder 8. Maintain a backup 300 dpi for to improve se
compati and organ
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Visual identity is a representation of a brand's values and mission through consistent design elements, helping to communicate t

! ““““““““““““““““““““““““““
purposes of visual identify, »
_ Brand recognition

Consistency, adaptability and memorability are key aspecis in e
leveraging visual elements to reinforce brand identity.

% %/ %é : : cDonatd's caﬂsf:tz‘:tplfe:m 0
Staying consistent keeps all //// ///// /////////// h;f?f ei)?&?t?r:::: q t::ji:zni:z:zggé; t;oij.en ;rches logo, brl:;h ;Ziz
the brand's assets looking ////// / % PR colour scheme, and specific for

the McDonald's Typeface acr

////;// remember a brand Consistency | across different platforms

,
4 ///////////////% among many others marketing materials, signage,
v / and digital platforms worl

/%// ----------- The ability to apply visual Nike seamlessly translates i

and materials to reinforce
brand recognition

the same

. - N identity elements, including

g Visual identity refers to Adaptability idenity de?“m effﬁ(twe!y swoosh logo, dynamic colour
! the consistent use of logos, colours, ! across verious mediums ’
. _ o 1 e - bold typography, across awi
1 fonts, and design styles tocreatea such as digital and print of mediums
; rftogmsable brand image acr‘oas ; Maintaining uniformity in Nintendo's logo, featuring |
A different platforms and materials ; the use of visual elements mniencos i 90, fe ur g

o, lettering against a white back

~ bility | across different platforms e -

| Visualidentity s a representation of a brand’s values and Identify the four key

o R istent desi { = helbing elements of visual identity. ;
mission through CONSISLIENT design ELEMENLS, NEIPINg L0 For each element, provide » Starbucks often uses shades of green, brown &

communicate the brand’s message, differentiate it from a definition. v ~ branding. This colour palette reflects Starb
competitors, and build trust with customers. 4 sustainability, community and connectic

| b
l b
1 b

| b

Serif fc

Tradition, formalit

Serniptt fonte:

Elegance, sophistication, creativity

Sans-serif fonts:

Modernity, simplicity, friendliness

Y

THE! CHANEL
NOHT&%& pas
FACE &

h The North Face often features Chanel uses a sophisticat
R enping moctoorscpites [} e o e
n //%//W//é%//%% ﬁ é///////// sa&fhzs gik%ng :?ad caméin; in {UXS,\}, ;n:f ¢

! o P % rugged tandscapes. These and clas. The use ofsr

) A cohesive visual language and i e aReC FARYaY 3 & ¢ S

1 ) : . i £ itsmodern, vib images convey a sense of adds tradition and pre

j  aesthetic that quides the creation of { & logo, featuiinga i adventure, exploration, and 2 aligning with Chanel's hi

2” branded materials P % reflects the brand's focus on music and audio content. connection with nature. fashion identity.
1

More on design styleonp. 2
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%/////////g///////////////////%/////////////////////{//////////% Crafting visual ident

oo s e -
Represents a brands’ values, mission and

2,77 %//////2///? B IV ] //%///%%%////%z//////

' ! botiem |

§ personality. The design, colour and symbolism S aspirations, lifestyles and valles

‘ of the logo. [

B v e n owem w s .f uuuuuuu fom oz omem s ommm on omm s owmm s = mm ow omm oz mm s omm s
7 N

Logo and symbols

The logo is often the most recognisable
visual element of a brand

The style of images and photographs used in brand
communication can evoke specific emotions and perceptions

Imagery

ity involves purposefully designing elements to evoke spe
attitudes and associations in viewers, influencing how they perceive and engar

® Brands often use imagery that aligns with their target audience’s | { The choice of fonts can convey characte

. modernity, tradition, friendliness or pr:

Give an example for all six | t

of the elements below. w

Typography
Typography contributes to the ¢
personality and tone of a bre

Complete a fact file on the different
types of brand positioning (economy, |
mid-range, high-end). »

¥

5
1
i
i
i
i
;
i

1 ; ssssovmci
- ; | |
0'935‘;1‘:“!’:29&: | e Pricormgr——— p—
B quality- | ; ®  Quality: Onguisaton:
® Target ;udieme: 11 ;5 *  Target audience: . Quality:
B B ’id reeption: i | ®  Brand perception: " Tanget audence:
. prr:duie range: 1; o Proguct range: H L Taead
. er experience: ¢ Customer experience: . Product range:
‘ g?::z:‘uﬁuw L et . + Customer experience:
L M '
| ‘ / e : » Distribution:
o Marketing strategy: %% ; g strategy: ////////////////////// L Do
-  Midtange 4
o n s n mm a e e % e n e s e .
Different colours have distinct psychological i By maintaining visual consistency, brands can I Represents a brands’ values, mission and
. associations, and brands carefully select colours that | . strengthen brand recognition and build trust with | i The design, colour and symbolism of
: AP ey and s e i consumers over time . \

_________ f e ..................f.................; S S

Colour palette
Colours play a significant role in shaping
perception and prompting emotional responses

7

Graphic elements
Consistent use of graphic elements and layout
guidelines helps reinforce the brand’s visual identity

Brand voice and tone

While not strictly visual, the tone and sty
communication also contribute to s
perception and prompting emotional |

 §
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Suggest two key reasons of
incorporating visual identity and Significance of incorporating visual
house style in graphic designs. » > identity and house style in graphic designs
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; Colour palet
; fashion, cultu
|

use the
@ -

o

Imagine you are tasked with designing o complex web page that includes a variety of
elements such as text, images, butlons and forms. The client insists on a modern, Using colour combinations that are
asymmetrical layout fo give a unique and dynamic feel, but also wants the content to be accessible to those with colour vision
easily navigable and visually balanced. How would you approach the alignment of these . - . . . .
elements to achieve usability and aesthetic appeal? » impairments is important for inclusive

design. This is known as accessibility.

E Grid Systems & Invisible Lines

RGB: Ch

: = A colour model used for digit.at designs, A colour mod
*  Visual Hierarchy and Focal Points . such as on screens and websites, where designs, wh
colours are created by combining red, created by ¢

green and blue light

magenta, yell

% Consistent Spacing & Margins

Colour wheel:

E Alignment Techniques

= Responsive Design Considerations

Pantone:
= . Each colour inthe system has a systel
® Balancing asymmetry E ; unigue j:ode, Ensures jthat coiours' Identifies ¢

look consistent across different media .
..... a ) . . saturation ar
~~~~~~~~ and print materials. Designers can

-~ Y . ) ensure that c¢
/ ~ specify a Pantone colour for accurate intended
-, . . . . L

by -
lmages \\ reproduction in printing. differe

Visually communicate messages y
and ideas quickly and effectively. } Contrast:
They can convey emotions or ,;
information in ways that words /
sometimes cannot.

Gi
for
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conventions fo
product. One h

N\

. ce o
//%/% -

\\\\
o
M

L

.
\\\\\\\\\
\

N
N
o

W

Advertisements

CDs, DVDs & Blu-ray Covers

Spom

Pac

Headline: A catchy, bold statement at the top that grabs attention and
conveys the main message

Sub headline: A smaller, supporting statement that provides more
context to the headline

Visuals: High-quality images or graphics that enhance the message and
attract attention

Body copy: Concise text that provides more details about the product,
service or message being advertised

Call to action {CTA}): A clear instruction to the viewer on whatto do
next, such as ‘Buy now' or ‘Leam more’

Logo and branding: Placement of the company or product logo to
establish brand identity and recognition

Contact information: Details such as website, phone number, or
physical address

White space: Strategic use of empty space to Create 3 clean, organised
design and emphasise key elements

Contrast: Use of different cotours, fonis and sizes to creaie visual
interest and highlight important information

Readability: Ensuring text is legible with appropriate font styles

and sizes

Games & Multimedia

Leaflets

e

Magazines

Yy .

-

-

9
&
-
e
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Complete the lables below on  #

Bitmap/raster properties *’2:;“"’ '°$‘:f P"’Pe‘i?s and Vector graphic properties
A type of digital graphic composed of a grid of e aap e ‘ef' = =~ Atype of digital image created using mathematical formulas
individual pixels, each with its own colour value, used to represent shapes, lines and colours, which allows it to be resized without losin

N\

7
7
7
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Describe three key limitations
of bitmap/raster formats, *

/ //// L
Describe three key If an image requires a ttﬂbut:cn
b.enefifs of veclor include proper credit to the creator Moreont
file formats, = such as a caption or footmte t
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f Using the space below, give advice to a fellow
Using social media content student on using social media content. w

Y e ‘\
;' Rights and permissions !
; Rights refer to the legal entitlements to use, distribute and modify creative works, while permissions are
1 the specific spprovals obtained from the copyright holder to use their worlc It's important to respect these ;
; rules to avoid legal issues and ensure ethical use of media assets in your projects. ;
; Licence grant: ? e lons ;
! A legal agreement that allows someone o use someone else’s © Scape of Use -
[ gal ag - . H
: work, such as images, music or writing under specific rules. The » i" anon . . i

ho owns the work (the licensor) gives permission to o Geagraghsﬁai o ]

; person w o ¥ . & Attribution ;
H another person or group (the licensee) to use it. -
i > i
; - ;
i i
i i
i i
1 i
i i
[ i
i i
i i
i

Identify and briefly describe the :
different types of license. * ;
. . . i
i i
i i
1 i
i i
i i
; i
i Flexible & Restricted ;
i non- % canbe ;
i exclusive costly i
‘\ Explain the difference between royalty-free 1’

s e e s s s and rights-managed licences. *

__________________

//////////////;/////////////%//////////4//////////////;////////%
v w o

I s

|

MOOD BOAR

CONCEPT ¢
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Explain the difference between the

\\\\\\\\

//

@ l IM AGE/CANV As S|ZE ! i{nage si{e func'tifm and canvas

size function, giving examples of

Image > Image Size ( Image > Canvas Size |

BRIGHTNESS/CONTRAST & @&

their specific functions w»

Image Size Function: Canvas Size Function:

COLOUR ADJUSTMENTS

More Colour Adjustments: Suggest three further colour

Brightness: Contrast:
Overalt lightness or darkness of an image. i i i a
Adjusting it changes the intensity of light values across
the image, affecting both shadows and highlights.

Image > Adjustments > Brightness/Contrast

Image > Adjustments > Levels

Levels: Adjusts the tonal range
controlling the intensity of shadows,

adjustment fechniques. w

1

2.

separates an ima

Colour swatches

colour consistency
and accuracy when
adjusting o
enhancing the
hues and tones of

Frequency separation

high and low frequencie

[7) [ RETOUCHING |

Edit textures 7 Z
and colots Outline the techniques used fo remove

independently unwanted elements from an image with

the correct definition. »

A

Clone stamp tool

Healing brush tool

Spot healing brush tool

Blur tool

Sharpen tool

animage

age

Colour picker

Brush tool

Pencil tool

Z
[

/ 7 / é 4
// // / /// ///é /////////?///// %

// ////////

¢ /

\\\\\
\\\

\\\\\\\
x
&\\\
\\*

LAYOUT TOOLS

View > Show > Grid

View > New Guide Layout

Rulers pi
measiren
edges of

Guides are non g
lines that you can manually
place on your canvas

lines that divide your
canvas into sections

o Adluscibe oid serings
Do bude Gid b Slios ol What is the
]

T o o o e o o B o e e e e e e

‘zero point’? P
.

Complete the table with the missing information. w

arddes Tog) 4558 1001 Magic Ward 100l

T;;s for effective typography I] i EPOGRAPE

V‘suai%sserarchy Us

For each key term, provide o

Key terms:
*  Keming:

*  Tracking:
* leading:

*  Textwrap:

*  Transform:

Sans-serif fonts — digital and web designs — maintain clarity and readability on ¢
Serif fonts — body text in print mat — easier 1o read at smaller sizes
Scriot fonts — C or personal touch to a desian
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Explain the difference between the

H

O € £ TECLNIOLIES AL INMACING EDITINGCG
/ //////////4 ///// ar ///////,/// /// // Vel ,/// /, ,///
e /// ///////

N\

l

. //////
/ £ . /

IVIAGING E ///// %

\\\\\\\\
\\\\
\\
\\\\\

@ l !M AGE/CANVAS S|ZE ! image size §une:1§‘en and canvas

LAYOUT TOOLS

you organise the placement of a:
size function, giving examples of ;

Image Size Function: Canvas Size Function:

Image > Image Size {  Image>CanvasSize |

BRIGHTNESS/CONTRAST & @&
COLOUR ADJUSTMENTS

q visual batance an
their specific functions w

View > Show > Grid

View > New Guide Layout

Rulers pi
measiren
edges of

Guides are non g
lines that you can manually
place on your canvas

lines that divide your
canvas into sections

Help you to me

View > Lock Guides

__.._-.._-_.:.::-__-__.._-_
' W&attstﬁe [

Image > Adjustments > Brightness/Contrast

Brightness:

Overalt lightness or darkness of an image.
Adjusting it changes the intensity of light values across
the image, affecting both shadows and highlights.

More Colour Adjustments:

1

Image > Adjustments > Levels

Levels: Adjusts the tonal range

Contrast:

Suggest three further colour 3
adjustment techniques. »

T;;s for effective typagra;;hy POGRAPI

V'suai%saerarchy s
Edit textures i
o im-qe into and colots Outline the fechniques used fo remove For each key term, provide o
anima f . .
bigh and tow freqr'Jen(ies independently unwanted elements from an image with Key terms:
. the correct definition. v ¥ .
v * Keming:
Clone stamp tool .

4 \ ’ *  Tracking:
Culwrl sw@td}eﬁ meL Healing brush tool v
a set of *  Leading:

colours that help : v .

maintain coloar Spot healing brush tool

consistency and Blur tool *  Textwrap:

accuracy when

adjusting os Sharpen tool v *  Transform:
h hue
Colour picker
Brushtool in clarity and readability on <
N read at smaller sizes
Pencil tool Script fonts — amfisr or p’*rsera{ touch to 3 design
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 DIC
%//////////////////////////////////////// //////////// i Foreach of your sources, T8 %///////%
& //////;///’////4////////7///////// ’///////// 7] //’7////}}/% outline &zc!e'rs to consider ", % %//////////////////////////// s
Where can you find source assels . ::;Z:g‘:-o;:z':;::me f //%///////////}/////;//////%

for digital graphics projecis? List at format, licensing)? w existing dssets. ¥ |
least three sources. w >

Original Asset Folder Edi
Store all original and Sto
unaltered files so you always tc
have the source material
, COPYRIGHT
---------- | odiying oues M PROTECTED

I
ys

Modifying assets is a crucial skill for anyone invol
creative media production, as it allows you to tailc
materials to fit the specific needs and vision of you

Pixel-based images b

Bitmap (Raster) or photo-realistic des

p %////////////////////////////////////// Use paths and shape: .

/// /,///// ////%/ 1. Create a working asset folder
//////////////////////////// 4 2. Copy assets from download folder to Modify: Metadata: |
1 Select high-quality assets working asset folder Convert vector graphics metadata (cre
2. Click thegdofvnloaii button 3. Renami files to béglgz f?imft at tags, author) fo
3. Save to a temporary folder 8 Create subfolders mmpazéiﬁy o ”zgg”;;zz
8. Maintain a backup




(1.1) PURPOSE, ELEMENTS # DESIGN

Visual identity is a representation of a brand's values and mission through consistent design elements, helping to communicate t

Suggest three purposes of

visual identity. w 1

2 s
-
] Visual identity refers to
3. ; the consistent use of logos, colours,
; fonts, and design styles to create a
3 recognisable brand image across
; different platforms and materials

Identify the four Visual adentat%i isa reg{?sentataon ofa brayd 5 values amﬁ mission
key elements of through consistent design elements, helping to communicate the
visual identity. w brand's message, differentiate it from competitors, and build trust
with customers.

I > Consistent selection of colours that reflect the brand's

personality and evoke specific emotions

convey the brand's tone and style

Determines the overall structure, balance and
visual hierarchy of a design, impacting the
clarity, coherence and aesthetic appeal of

brand communication material

I > with the brand's identity and messaging

]
i
i
i
i
i
i
i

. . . L
Photographs, illustrations or graphics that align

i
i
i
i
i
i
i
{

SRR RNEINES

Fonts chosen for use in branding materials that
| > =
1

o ————

Brand recognition
Consistency, adaptability and memorability are key aspects in e
leveraging visual elements to reinforce brand identity.
Complete the table below. »

Definition Examples

McDonald's consistently emplo
en arches logo, bright red
colour scheme, and specific for

Consistency

Adaptability swoosh logo, dyna

bold typography,

across awi
of mediums

Nintendo’s togo, featuring

Memarability

audiences worldwids

Starbucks often uses shades of green, brown &
branding. This colour palette reflects Starb
sustainability, community and connectic
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Give key words 1o describe the following font styles!

I Sans-serif fonts: 1 l Serif fc
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A cohesive visual tanguage and

branded materials

THE CHANEL
NORTH sy
FACE &)
The North Face often features Chanel uses a sophistical
photographs of people font for its logo and bra
engaging in outdoor activities reflecting the brand's ti
such as hiking and camping in luxury and conveying refi

and class. The use of ser
adds tradition and pre
aligning with Chanel's hi
fashion identity.

advel
connecti

1
g aesthetic that guides the creation of
1

More on design style onp. 2
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(1.1) PURPOSE, ELEMENTS ¢ DESIGN

/ . . . ///// Crafting visual identity involves purposefully designing elements to evoke spe
_ Shaping perception and ceating motionalresponse e temiaeietatit

Brands often use imagery that aligns with their target audience’s

aspirations, lifestyles and values

Represents a brands’ values, mission and l
§ personality. The design, colour and symbolism i i
: of the logo. P
|z 2 ,f ....... % .
Logo and symbols

The logo is often the most recognisable
visual element of a brand

communication ¢

Imagery
s and photographs used in brand
evoke specific emotions and perceptions

i ! The choice of fonts can convey characte
. f modernity, tradition, friendliness or pr.

s

Typography
Typography contributes to the ¢
personality and tone of a bre

A logo with bold, vibrant colours may evoke | i

feelings of energy and excitement, while a

logo with softer, muted tones may conveya |}
sense of calmness or sophistication

Complete the fact files on the different examples of brand positioning. » |

o  Price range: Low
e  Quality:
o Target audience: i
s  Brand perception: Budgei—fﬁenﬁ‘ .
»  Product range: Wide variety, basic essentials
@
e
L

iy, practical

|
|
|
|
Customer experiencet ;
Distribution: o ;5
Marketing strategy: "

i Different colours have distinct psychological
. associations, and brands carefully select colours that |
i align with their identity and messaging

Colour palette
Colours play a significant role in shaping
perception and prompting emotional responses

? often assaciated with trust and reliability, g
i making it a common choice for financial

i institutions, e.g. banks i
; on the other hand, can evoke feelingsof
. Dbassion, urgency or excitement and is frequently =

{ used in branding for food or drink companies 1§

{ ®  Price range:
8

Lifestyle brands may use images featuring happy, diverse

i individuals enjoying life experiences to evoke positive emotions

and a sense of aspiration

7

Quality: Goog

®  Target audience: Valye-con
® S;aﬁdpercegsﬁen:ﬁeﬁab
° Fraéuctmﬂge:
£ ]
L3
e

5Ci0US Consumers
€, trustworthy
Customer exper;

: perience: Satisfy
Distribution: o

Marketin strategy:

By maintaining visual consistency, brands can
strengthen brand recognition and build trustwith |
i consumers over time

Graphic elements
nt use of graphic elements and layout
guidelines helps reinforce the brand's visual identity

___________ T ¥ -

g abrand using playful, handwritten fon
i * more approachable and casual, while a

sleek, sans-serif fonts may convey a sen:

I and sophistication

priceranges

Quality:

Target audience:
Brand perception: - RBE
Product range: Limited, specgiised
Customer experience: Ex&zp@n&h p
Distribution: Selective, exclusive o
Marketing strategy: Lifestyle, aspiration

ersonalised

P
= Represents a brands’ values, mission anc
i The design, colour and symbolism of
Boomon w ommmm w ommm % ommm 8 — s -
Brand voice and fone

While not strictly visual, the tone and sty

bute to s
perception and prompting emotional

communication also cor

Coca-Cola's graphic elements consist of its iconic red
and white col lette, Spencerian script logo, and
batanced composition. By consistently applying these
nes across various
touchpoints, such as packagin advertising, Coca-
Cola reinforces its visual identity.

SRR,

Nike's brand voice and tone are reflected in
across various platforms. The language ist
empowering, and geared towards inspirin

achievement. Nike's tagline Just Do it enca

brand ethos, encouraging individuals to pu:
their goals fearlessl
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CONCEPTS OF GRAPHIC DESIG

£ LAYOUT CONVENTIONS

ignificance of incorporating visual identity and t
Significance of inc ating visual identity and house
style in graphic designs

PP
Brand recognition Professionalism 1 Colour palet

Visual identity and house style help create a consistent Maintaining a consistent style in designs reflects 1 fashion, cultu
look across all designs, making the brand instantly a professional and cohesive image. It conveys a ; use the
recognisable to the audience. This builds trust and loyalty. sense of quality and attention to detail. | a

e

‘iIHIIKIIIIHIIIIIIKIIIIHIIIIIIKIIIIKI&I!IIK"
L ]
i Using colour combinations that are
: % \liar //////// Makes it easier for readers to Ma:fh U the w:;::' colout sysiem accesibi& to those with colour visic
: 7 f S0 inderstand the lavot with ifs correct definition. » ‘ - - - A
X //////////////////// % navigate and understand the tayout RGB, CMYK, Panione, Natural colour impairments is important for inclusir
. i system (NCS) design. This is known as accessibilit
* | Align left aligns content with the Left '
H § margin. Often used for body text in
E | documents, making it easy to read. A colour model used for digital designs, A colour mod
= i ‘ such as on screens and websites, where designs, wh
E Centre aligns content centrally colours are created by combining red, created by ¢
‘ i on the page. Can be effective green and blue light magenta, yell
- for headings and other short i
E i lines of text. Typically used for
: i titles and headings.
. i A colour wheel is a visual
i ! Align right aligns content with tool that helps designers
: 1 the right margin. Can be effective understand colour
: i for headings and other short T
. i Lot complementary colours
1
E i Justify distributes text evenly ——————
. i between the margins. Often used in Each colour in the system has a Identifies colours b
. i newspapers and books to create a unigue code. Ensures that colours and blackness. Can el
E | clean, professional appearance. look consistent across different media match their intende
. T and print materials. Designers can different li
-’. ,/’ ~s specify a Pantone colour for accurate
EEEsESEEEEEEEE R EESREEEREEES ey . . . .
¢ *, reproduction in printing.
Images
Visually communicate messages Y
% and ideas quickly and effectively. H The difference in brightness, hue or saturatior
p They can convey emations or ‘; between ccvmws can be u§e§3 to emphasise certz
; information in ways that words 7 elements in a design. This is known as contras'
. 1 ys that v /
o sometimes cannot. ’,"‘

|

.
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Complete the gi
typical layout
advertisements

@ LAYOUT CONVENTIONS

Advertisements CDs, DVDs & Blu-ray Covers Pact

s Title: The e Product name: The name of the pr
the front of the packaging for easy recogniti
e Artist/band or main cast: The name of the artist, band or main cast featured, *  Branding and logo: The company ¢
placed near the tit and recognition
e Artwork/imagery: Eye-cat ®  Main visuals/imagery: High-qualit
pro product and provide v appeal
o Tracklist / Content list: } e  Tagline: A short, catchy phrase the
pecial feature: } | its benefit
H e Product description: A brief overvi
features, benefits a
e  Barcode and QR code: For retail pi
language ¢ tracking, and sometimes a QR code
e Cepyngm and iegal mfcrmatmn Information about copyright, prod an e Contact information: Details for ct
phone number, w or email
e Recycling information: Guidance ¢
packaging responsibly
e Design consistency: Use of consist
when the case is on a si" that align with the overall brandin:
e Logo and branding: Place)

book covers, gq

meofthea

film or content, often prominently dis

vEl

Games & Multimedia Leaflets Magazines {

e Title: The game's name, often prominently displayed on the ®
front cover

e Logo and branding: The logo of the game developer o
placed on the front and back covers to establish brand id

e Artworl/imagery: Eye-catching visuals that represent the gam
theme, setting or characters, providing visual interest and tt
appealing to potential players ® Bcéy copy:

®  Description/synopsis: A brief overview of the game or

nt that provides more context or

hat enhance the message

service of

cover, explaining the gameplay, story, or features 1o ¢ I je  Calltoaction {{TA: Acle C o G
buyers an idea of what 1o expect our website’, or ‘Get yi P Y R l H T
e Game features: Key features or selling points of the game,suchas je  Contact information:

PROTECTED

game modes, multiplayer options, and other hi website

e Technical information: For video games, details about the e Logo and branding:
platform, game requirements, rating, and any identity
compatibility information

+  Rating: For video games, the age rating or content rating, such as
ESRB or PEGI, indicating the appropriate audience

e System requirements: For PC games, specifications such as
minimum and recommended system reguirements

e Barcode: For retail purposes, a barcode is included on the back
cover for inventory and sales tracking

e Screenshot or preview: Small images or screenshots showcasing
gameplay set-up to give potential players a preview ol game

o Spine information: The game's title and logo on the spine for easy
identification when placed on a shelf

S
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Bitmap/raster properties

detailed images such as photographs

Refers to the number
of  usedto
. represent the colour
of a single pixel

A type of digital graphic composed of a grid of
individual pixels, each with its own colour value, used to represent

8-bit (256 colours), 16-bit, __-bit

Common colour depths include

and 32-bit (millions of colours)

Describes the method
. used to define colours
in the image

Common colour modes include
greyscale, RGB (red, green, blue)
and

Raster images may
use compression to
reduce file

compression (e.g. JPEG) can

compression {e.g. PNG)
preserves image quality, while

degrade quality for smatler files

-
////{///% Quality is determined
//////// by ___and
//////////// compression settings

Higher resolution and lossless
compression maintain
better quality

Some formats support
transparency (PNG,

=, /| GIF) allowing parts of

the image to be

GIF supports binary transparency
(one fully transparent colour),
while PNG supports alpha
transparency {varying levels
of opacity)

@ PROPERTIES OF DIGITAL GRAPHIC

..... Complete the gaps below on
bitmap/raster properties and
vector graphic propertfies. w

Vector graphic properties
> type of digital image created using mathematical formula:
shapes, lines and colours, which allows it to be resized without los

Cross-platform compatibility: Vector graphic formats sucl
(Scalable Vector Graphics) and EPS {Encapsulated PostSc
widely supported across different platforms, including __
macOS and Linux

. File formats: Vector graphics commonly use file formats |
| EPS and PDF, which are recognised and supported by mo
software applications

Web compatibility: SVG is a widely accepted format for v
graphics and is supported by all major web browsers, allc
vector images to be directly into HTML ¢

///////////// The file size of vector graphics can with the ¢
/////////////// of the design, such as the number of paths, nodes and ___

///// Vector graphics are based on mathematical equations, all
. them to be scaled to any size without loss of quality or _

) / Vector graphics maintain the same sharpness and detail ¢
//////// resolution, making them ideat for printing and large-form

Vector graphics can be created and edited using a variety
applications, including Adobe [llustrator, CorelDRAW, Ink
Affinity Designer. Many raster image editors like Adobe _

also provide support for opening and converting vector g
raster formats. Vector graphics can often be exported anc

between different software programs, allowing for
% across design tools and platforms.

Oulline three limitations of
bitmap/raster file formats. *

Outline three benefits of
vecior file formats, *

What is attribution? w

More ont
|
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PROPERTIES OF
DIGITAL GRAPHICS
AND USE OF ASSETS 2

Always seek written
permission from the content
creator before reusing social

media content, even if it
appears to be pub

This ensures res
creator’s rights

Using social media content

Some platforms may restrict the
commercial use of user-generated

Social media platforms’
terms of use govern
content ownership. Users
generally retain ownership

themselves certain
to the content.

content unless explicit permission
=P i< obtained from the content owner.

Platforms often have specific

ol guidelines for sharing content,
including what is allowed in terms
of reposting, embedding or using

content outside of the platform.

Write down the correct
visual technique for
each explanation. P

Rights and permissions

Rights refer to the legal entitlements to use, distribute and modify creative works, while permissions are

the specific spprovals obtained from the copyright holder to use their worl It's important to respect these

rules to avoid legal issues and ensure ethical use of media assets in your projects.

Licence grant:

A legal agreement that allows someone to use someone else’s
work, such as images, music or writing under specific rules. The
person who owns the work (the licensor) gives permission to
another person or group (the licensee) to use it.

© Permissions
& Scope of use

» & Duration
% Geographical restrictions

@ Attribution

Creative Commons:

Commercial:

Public Domain:

Outline the different
types of license, *

g

additional fees

images licensed under a royalty-
free agreement can be used
multiple times without paying

Rights-managed licences require
a fee for each specific use or
duration, often based on factors
such as audience size, usage

1

Flexible & each time duration and location Restricted
non- & canbe
exclusive costly

O e S A e B

Simplicity: The sketches are often
rough and minimal, focusing on

communicate ideas effectively to
others, such as team members,

text, and colours placed on a large
sheet or board

Tactile experience: Off hands-on,
tactile approach, all designers to
e and rearrange elements

of ideas
immersive: Helps creato

the main elements rather than
intricate details

Communication: Concept
sketches are used o

clients, or stakeholders
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@ TOOLS ¢ TECHNIQUES OF IMAGING EDITING

| IMAGE/CANVAS SIZE | 5]

image Size Function: Canvas Size Function:

Change the dimensions and resclution of an image for t }
specific uses such as printing, web desig er
applications. This helps to ensure the image is the
appropriate size and quality for its intended use.

Image > Image Size € Image>CanvasSize |

Give one specific purpose of each function. w

LAYOUT TOOLS

View > Show > Grid View > New Guide Layout

Rulers pi
measiren
edges of

Grids are a network of
horizonta
tines that divide your
canvas into sections

Guides aren
lines that you can manually
place on your canvas

measur
elemer:

Consider
thirds v
visuat inte
the

BRIGHTNESS/CONTRAST & @ﬁ_ USE OF SELECTIONS |~ "
COLOUR ADJUSTMENTS :

| Image > Adjustments > Brightness/Contrast

Give g definition for

Complete the grid below. »
brightness and contrast. w i

i

araues To0ls 3550 10k Maaic Wand 704 Oiick

Brightness: Contrast:

JW%

Image > Adjustments > Levels

Levels: Adjusts the tonal rang

I o = = COPYRIGHT
PROTECTED

[7) [ RETOUCHING |

Edit textures Tips for effective typography
and colours . i v Visual hierarchy: Use diffe :
independently Give three more examples : E Maich up the key term with #

of retouching fechniques. w» E definition. w

E Kerning, Tracking, Leading, Tex

Frequency separation

separates an image into ¥ E 9
high and low frequencies 1
A I — Q
Colour swatches are a H e easy overall text can also
standardised set of Pencil tool: creates P are e(a;y ; & : Modify the line .
- ¢ that haln 0 3 y
colous that help hard-edged strokes 2 Spacing: Pay control how text tines stack Ed U t{:}t 1O60H
ain colour : , - el e S e i ¥
comsistentyand * Creativetext &
consistencya Rise, Inflate, Twist
accuracy when v
adjusting or :
enhanding the hues 3,
and tones of an
image .
A Brush tool: Sans-serif fonts — digi igns — maintain clarity and readability on s
s Serif fonts — body text in pr s — easier 1o read at smaller sizes

stic or personal touch to a desian

Serivt fonts — a




@ TOOLS ¢ TECHNIQUES OF IMAGING EDITING

LAYOUT TOOLS

| IMAGE/CANVAS SIZE | 5]

image Size Function: ;. -
g . Canvas §lze Function e

View > New Guide Layout

Change the dimensions and resclution of an image for
specific uses such as printing, web desig er
applications. This helps to ensure the image is the

appropriate size and quality for its intended use.

Grids are a network of
horizonta
tines that divide your

Rulers pi
measiren
edges of

Guides aren
lines that you can manually
place on your canvas

Image > Image Size

<

Image > Canvas Size

canvas into sections

Give one specific purpose of each function. w
- i

measur
elemer:

View > Lock Guides

Consider
thirds v
visuat inte
the
—

BRIGHTNESS/CONTRAST &

USE OF SELECTIONS |' ™

brighiness and contrast, »

COLOUR ADJUSTMENTS
7 - Complete the grid below. w
Five a definilion o Enage > Adjustments > Brightness/Contrast i
E

Brightness: Contrast:

-

aragec Tool 550 1ol daoic Wand o5 Ouic

JW%

Image > Adjustments > Levels

Levels: Adjusts the tonal rang

Feathering Is used (0 soften
selecion and aeats Srioll

wewe 73 [ RETOUCHING |

and cotours
independently

Tips for effective typography
v Visual hierarchy: Us

Give three more examples

of refouching fechniques. w

Frequency separation
separates an image into
high and low frequencies

v
Pencil tool: creates
Colour swatches are a hard-edged strokes v
colours that
maintain colour H
consistency and accuracy A
when adjusting or 3.

POGRAPI!

i Maich up the key term with ¢
E definition. »
Kerning, Tracking, Leading, Tex

+ For better read
spacing between two characte

erhanicing the hues and
tones of an image

Script fonts — artisti

Sans-serif fonts — digital and web designs — maintain
Serif fonts — body text in print materi
 or personal touch 1o a design

arity and readability on <
s — easier 1o read at smaller sizes
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@ TECHNICAL SKILLS TO SOURCE, %
CREATE AND PREPARE ASSETS
— IR r— i

.
......... ////////////////////////// / the correct requi
// .

i
.

Choose a
medium

Identify the source assets
for digital graphics. w»

Decide between bitmap (raster) or vecior forn

Use bitmap tools, e.g. Adobe Photoshop, or ve

Select software
e.g. Adobe Hlustrator

Sketching Begin with rough sketches using software oo
Creating Draw using shapes, lines, colours and texture:
Layering Organise design elements using layers
Editing and . . .

9 Adjust shapes, lines and colours for refinemer
refinement
Finishin . . . : .

9 Add final details such as shadows, hightights
touches
Save in the appropriate format for intended u

Exporting “ ppropriate < o=

web, print, etc.

Selection

image
manipulation

Layering

Compaositing

File formats

Original Asset Folder Edi

Store all original and Sto

unaltered files so you always tc
have the source material

COPYRIGHT

Explain why imag

B important in digita PROTECTED

i
ys

1. Create a working asset folder
2. Copy assets from download folder to

Education

working asset folder Modify: Metadata: Maintain
1 Select high-quality assets 3. Rename files Convert vector graphics metadata (creation date,
2. Click the download button & Create subfolders to bitmap format st tags, author) for each asset
3. Save to a temporary folder 8 Maintain a backup 300 dgi f?r to improve segcﬁabiiéty
compatibility and oraanisation




